What's new

Sharing Logic tips and tricks

Living Fossil

Senior Member
Thank you. The first Screenshot as you can see is me going to bounce. The only option appears to be to create a New Track. Nothing I click will make a difference and allow me to select an existing track.
View attachment 55611

You should do what i have written:
Select the track where the audio file goes. (in your case "Audio 10")
Then select the region.
I'll post a screenshot in a minute.
 

DavoM

New Member
Aha! Thank you again. I can get this to work with the trackpad (go to Audio 10 then Ctrl-B, followed by selecting Bounce in Place from the Menu). However, I can't get this to work from the Ctrl B shortcut alone. It's the workflow of hitting Ctrl-B with the using the dropdown that I'm hoping for, but your suggestion has been a massive help. LF, you are a gent - thank you!
 

Living Fossil

Senior Member
Aha! I can get this to work with the trackpad (go to Audio 10 then Ctrl-B, followed by selecting Bounce in Place from the Menu). However, I can't get this to work from the Ctrl B shortcut alone. Is this possible?
I use a shortcut myself. It works as long as you select an existing audio track (where it goes).
And you need to select the region you want to bounce. BiP_track_select.png
 

DavoM

New Member
I use a shortcut myself. It works as long as you select an existing audio track (where it goes).
That's where I'm losing you - if I select track 'Audio 10' first and then try to select the region I'm trying to bounce, it deselects the track in favour of the Region. Likewise if I go to Audio 10 and hit Ctrl B, I get an error message because of course, I haven't selected a region and get the following error message.
 

Attachments

  • Screenshot 2021-08-19 at 19.36.52.png
    Screenshot 2021-08-19 at 19.36.52.png
    25.2 KB · Views: 2

Living Fossil

Senior Member
That's where I'm losing you - if I select track 'Audio 10' first and then try to select the region I'm trying to bounce, it deselects the track in favour of the Region. Likewise if I go to Audio 10 and hit Ctrl B, I get an error message because of course, I haven't selected a region and get the following error message.
Ok, i guess it's because you have the option "autoselect track when choosing a region" (or similar) activated.
I have turned that off for many reasons.
 

Trevor Meier

Friend-Fu Master and Wizard of Odd
Is there a way to show/hide automation for only the selected tracks? I find it cumbersome that all tracks show automation by default, taking up a lot of screen real estate. I'd prefer some way to "zoom in" on the current track and its automation only.

I've found this thread incredibly useful. Thanks everyone!
 

samphony

Senior Member
Is there a way to show/hide automation for only the selected tracks? I find it cumbersome that all tracks show automation by default, taking up a lot of screen real estate. I'd prefer some way to "zoom in" on the current track and its automation only.

I've found this thread incredibly useful. Thanks everyone!

Just use the editor and enable automation there!

Meaning double click the audio region and hit A then if you have it enabled any parameter you click with the mouse will automatically show up in the automation lane
 

Trevor Meier

Friend-Fu Master and Wizard of Odd
Yes, aware I can open automation in the editor. I’m asking about using the main arrange window. At times it’s helpful to edit automation in reference to the rest of the arrangement, but with all tracks automation expanded not many tracks fit on screen.
 

CCTM

New Member
Yes, aware I can open automation in the editor. I’m asking about using the main arrange window. At times it’s helpful to edit automation in reference to the rest of the arrangement, but with all tracks automation expanded not many tracks fit on screen.
Hi Try using Track Zoom ( default key command Control Z)... this will zoom in on the selected track vertically, so that you can see the automation on that track only.

CCT
 

Trevor Meier

Friend-Fu Master and Wizard of Odd
Hi Try using Track Zoom ( default key command Control Z)... this will zoom in on the selected track vertically, so that you can see the automation on that track only.

CCT
Brilliant! I had tried that without success but I was doing it in the wrong order. The secret is to have *no* automation showing before using track zoom. So, Ctrl-Z then press A.

Automation will show only for the zoomed track while others maintain their zoom level. I do wish track zoom worked for all selected tracks tho.
 

Shad0wLandsUK

Contemplating Composing...
Not exactly a tip, but here are the release notes for Logic 10.7:

WOW that really is a long list.
Now all I look forward to is proper multi-port support and multi lane automation editing

I have Cubase for when I want multi-port, but Logic have really got my eyes on their DAW again now
 

eakwarren

Eric Warren Hobbyist Composer
May I ask what the primary applications might be among those who were waiting for this?
Logic had a limitation where it could only record up to 16 channels of midi at a time. The “midi bottleneck” it was called. Recording orchestral tutti with a tool like Divisimate required workarounds.
 

lettucehat

Senior Member
Logic had a limitation where it could only record up to 16 channels of midi at a time. The “midi bottleneck” it was called. Recording orchestral tutti with a tool like Divisimate required workarounds.

Ah, this is the big thing Divisimate was talking about. I own it so I’m happy then I guess. Looking forward to finally using it!
 

Dewdman42

Senior Member
For those of you using it, is there a way to completely disable the midi I out to a track even if and when it’s selected? Like assign NONE to the port or something like that?

I doubt it but just asking…
 
Top Bottom