What's new

Falcon on Windows 10

OP
M

mscp

Senior Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #21
Yeh dunno... It may be that there was one Windows optimization too many that took things in the other direction...

Is there any way I can test my Mobo’s USB port realtime throughput?
 

EvilDragon

KSP Wizard
That doesn't really matter because the whole sample you load is in the RAM, for any of the IRCAM algorithms. Hard drive has nothing to do with it after it's loaded.
 
OP
M

mscp

Senior Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #23
That doesn't really matter because the whole sample you load is in the RAM, for any of the IRCAM algorithms. Hard drive has nothing to do with it after it's loaded.

I mean, to see if the problem is related with the USB port that the RME is using.
 

Pier

Senior Member
I mean, to see if the problem is related with the USB port that the RME is using.

I don't think it makes sense. The RME is not processing anything, it's all RAM + CPU. The stream of digital audio via USB is the same whether you're using plugins or not.
 
OP
M

mscp

Senior Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #26
Yeh your audio interface has nothing to do with this.

This is so weird. Nobody has the same issue as me, and I haven't done anything except follow the 'standard' tuning procedure.
 

EvilDragon

KSP Wizard
Would be interesting to see what happens if you'd dual boot a fresh unmodified W10 install and how it behaves there.
 
OP
M

mscp

Senior Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #28
Would be interesting to see what happens if you'd dual boot a fresh unmodified W10 install and how it behaves there.

Actually, I've been meaning to perform a clean install in ages, but there are so many apps to install after that. I will do it soon though.
 
OP
M

mscp

Senior Member
Thread starter
  • Thread Starter
  • Thread Starter
  • #34
As I'm not a Cubase user, not sure what more I could tell you... What does Task Manager say instead?

Cubase is totally fine..not even reaching 10%. The funny thing is that this issue happens regardless whether I use Cubase or not.
 

New_Loops

newloops.com
Does anyone run Falcon on W10?

I'm experiencing major glitches with their IRCAM multi granular / complex algos with a single (1) wav file. ASIO real-time peaks and go bonkers.

Could anyone run a test for me?

Thank you!!! :)
YES!! IMO, it's not normal. I only get the audio problem with the IRCAM Stretch. I doesn't look like a CPU issue to me as it only uses 10% of one of my 12 cores! See my new post about it.
 

New_Loops

newloops.com
See my topic about this. It went away when I changed to normal sretch and back to IRCAM stretch. IMO, there is a bug here.
 
Top Bottom