What's new

Cinestrings problem with hanging notes after the update 1.3 ?

jesc126

Composeur
Did a short mockup of the first half of one of Jonny Greenwood's cues from Phantom Thread as a test run for CineStrings. Sounds pretty good to my ears. With more tweaking, could probably sound better, but I'm still learning my way around the controls in the gui. I'm not thrilled with the legato bumps I mentioned in my previous post, but overall I think this library is a great value (compared to LASS, or OT Berlin). Not sure why people seem to be so down on CineStrings.

[AUDIOPLUS=https://vi-control.net/community/attachments/phantom-thread-iii-mockup-first-half-mp3.12846/][/AUDIOPLUS]
 

Attachments

danwool

Grizzly Veteran
We're not down on CineStrings. Per the OP, we're just having problems with stuck notes on the latest versions.
 

bozmillar

Member
Does anybody else get a way higher voice count on 1.3 vs 1.2? On the product page, it says that 1.3 should use a lower voice count and less CPU, but my experience is the exact opposite.
 

jesc126

Composeur
Does anybody else get a way higher voice count on 1.3 vs 1.2? On the product page, it says that 1.3 should use a lower voice count and less CPU, but my experience is the exact opposite.
I never had 1.2 but large, sudden jumps in voice count does seem to be an issue. Even on slow legato lines, I'm getting jumps above 150 voices. I think there are some bugs they still need to work out. I have other string libraries of similar size and use far less CPU.

I've also realized that in my Cello patches only, when vibrato is on, the release samples do not play at all. When vibrato slider is below about halfway, release samples play normally. Could anyone else test this out on their system? I've removed all reverb so you can hear rel. samples clearly.

[AUDIOPLUS=https://vi-control.net/community/attachments/cellos-leg-vib-mp3.12877/][/AUDIOPLUS]

[AUDIOPLUS=https://vi-control.net/community/attachments/cellos-leg-non-vib-mp3.12878/][/AUDIOPLUS]
 

Attachments

Henu

Senior Member
Chiming in with another annoying bug- in some of the articulations, close and spot mics are missing all the data. Luckily I could load up v1.2 patches to replace the bugged 1.3 patches to get the ball rolling again, but I was wondering if anyone has encountered the same problem?
 

jesc126

Composeur
Chiming in with another annoying bug- in some of the articulations, close and spot mics are missing all the data. Luckily I could load up v1.2 patches to replace the bugged 1.3 patches to get the ball rolling again, but I was wondering if anyone has encountered the same problem?
Yes. Same problem with missing mic positions. I notified CS customer service about a month ago and they said they are working on all these bugs and will have new patches available at some point.
 
OP
Ultraxenon

Ultraxenon

Active Member
I still have problems with hanging notes with Cinestrings and Cinebrass core/pro. Really annoying. Support have tried to help me but nothing solved the problem.
 

willbedford

Composer/Programmer
I did a big load of fixes late May/early June. Hanging notes in legato patches, and some patches where certain mics wouldn't work - all fixed. Can you download the latest patches from your user area, or ask Cinesamples support for the very latest versions?
 

RiffWraith

Senior Member
I still have problems with hanging notes with Cinestrings and Cinebrass core/pro. Really annoying. Support have tried to help me but nothing solved the problem.
Same here. I have been speaking w/CS support, and am waiting for them to get back to me.
 
OP
Ultraxenon

Ultraxenon

Active Member
I did a big load of fixes late May/early June. Hanging notes in legato patches, and some patches where certain mics wouldn't work - all fixed. Can you download the latest patches from your user area, or ask Cinesamples support for the very latest versions?
I have had a dialog with support for some months now and they really tried hard to help me with this issue. I give you a short brief of what happend. After the last update 1,3 i have had problems with hanging notes, i re-download the library a few times, but first after i got a file from support it helped a but problems wasn't solved. For weeks ago i had a massive crash after a windows 10 update. I decided to re-download every library from Cinesamples on a fresh installation of windows and cubase, but now i just got error when i used the Cinesamples installer. Everytime a corrupt file or "could find file header..." something. After a few mails with support i tried to manually download the files. This didn't work either another error message came up that i don't remember the name of. Today i tried again and finally Cinestrings Core is installed again. I started violin 2 legato patch and the first tone hanged so intens i felt the vibrato laughing at me and said "no no no, it's not that easy you know" anyway i have managed to install Cinebrass Core and Pro(with hanging notes)Cinewinds Core(ok) Hollywood winds(ok) descant horn(ok) Cinestrings Solo(ok) Tina Guo(ok) and Cineperc(ok) I have tried to download Cinewinds pro several times but it is always a error message showing up. Support have tried to send me a fix file and they also told me that Cinesamples downloader is history, they are gonna use Connect for all new purchases.(Thank God) they wanted me to try to use connect, but my library's wasn't compatible with that downloader. I think they did good it is not always easy to figure out what goes wrong, but i wished they would done a manually job so my library's could be downloaded with Connect. Just to be clear i own lot of libraries from countless developers so I'm used to the procedure and that things could happen, but i never experienced so unstable downloader with any other products i own.
EDIT: Cinestrings works fine now with the new update, but not Cinebrass Core and Pro
 
Last edited:

Pixelpoet1985

Active Member
I still have the described bugs:
  • Heavy clicking noises (when choosing any preset with more than one mic selected)
  • Hung notes in the lower dynamics (when driving the modwheel too fast?)
  • The overall playability could be better.
Also, there seems to be something wrong with the installer. The samples and the 1.3.1 instruments are installed in separate folders each. Therefore, in Kontakt there are sometimes files missing (wallpapers etc.).

Also, I can't access the background faders to tweak the legatos in the instrument options. I can't see a thing. The tabs are empty. Am I doing something wrong?

Thanks for any feedback.
 

Kony

Bad ape
I still have the described bugs:
  • Heavy clicking noises (when choosing any preset with more than one mic selected)
  • Hung notes in the lower dynamics (when driving the modwheel too fast?)
  • The overall playability could be better.
Also, there seems to be something wrong with the installer. The samples and the 1.3.1 instruments are installed in separate folders each. Therefore, in Kontakt there are sometimes files missing (wallpapers etc.).

Also, I can't access the background faders to tweak the legatos in the instrument options. I can't see a thing. The tabs are empty. Am I doing something wrong?

Thanks for any feedback.
Have you tried a clean install?
 

Pixelpoet1985

Active Member
Have you tried a clean install?
It was actually a clean install with the latest installer.

After a batch re-save, some problems vanished, but the backend controllers in the instrument options are still missing. Does anyone know if there has been changes since version 1.3?

Also, the legato isn‘t playable, the landing note after the legato transition is way too slow, so that the vibrato is nearly a progressive vibrato. Is this the normal behaviour?
 

Kony

Bad ape
Sorry to hear this - I have a similar issue with hanging trumpets in Cinebrass Core. I'm not sure which version (of Cinebrass) I'm on as I'm away from my DAW PC but it's the version from last year's BF sale (probs 1.7)....
 

KeithRamsey

New Member
Any solution to this issue? Hanging notes in CineStrings legato patches? I'm still getting crazy stuck notes. I'm using version 1.31, batch resaved, re-loaded instruments in the project, but no luck. It hangs almost constantly. It's getting to be kind of un-useable.
 

danwool

Grizzly Veteran
Are you using keyswitches? As I mentioned earlier, I think, using velocity-switching cleared up the issue for me. Not my preferred method originally, but I'm finding it has advantages...among them, less stuck notes
 

erica-grace

Senior Member
Any solution to this issue? Hanging notes in CineStrings legato patches? I'm still getting crazy stuck notes. I'm using version 1.31, batch resaved, re-loaded instruments in the project, but no luck. It hangs almost constantly. It's getting to be kind of un-useable.
Yeah - I still have hanging notes. Not all the time, but often enough.
 
Top Bottom